Releases

  • v0.12.2

    LecygneNoir 1 year ago | 0 commits to master since this release

    Fix

    • Adjust dependencies version, as oauthlib and request-oauthlib are incompatible with peertube process in their new versions
    • Add pytz as explicit dependency since the previous unexplicit dependancy now install pytz-deprecation-shim - which does not work
    • Remove peertube-mirror link as it's now (unfortunately) a dead project (fix #63)